Tutorial Cara Setting Mikrotik RB750 via Winbox

Tutorial Cara Setting Mikrotik RB750 via Winbox - Mikrotik RB750 ialah salah satu jenis RouterBoard Mikrotik yang paling banyak digunakan alasannya harganya yang murah meriah. Mikrotik RB 750 memiliki 5 buah port ethernet 10/100, dengan prosesor gres Atheros 400MHz dan sudah termasuk dengan lisensi level 4. Sayangnya RB750 tidak memiliki interface Wireless, sehingga tidak dapat pribadi digunakan untuk membuat wireless Hotspot. Agar dapat membuat wireless Hotspot perlu ditambahkan perangkat aksesori sebagai Access Point.

Oke, kali ini Tutorial Mikrotik Indonesia akan membahas tengang Tutorial Cara Setting Mikrotik RB750 via Winbox dari awal. Tutorial ini dikhususkan bagi anda yang gres menggunakan Mikrotik RB750 ini (newbie). Oke mari kita Belajar Mikrotik RB750 bersama.



Cara Mengakses Mikrotik RB750

Silakan nyalakan Mikrotik RB750 nya, hubungkan port ether 1 ke PC menggunakan kabel UTP straight. Jika beru pertama kali dinyalakan maka konfigurasi default IP address ether 1 nya ialah 192.168.88.1. Silakan anda ganti IP address ethernet PC anda ke 192.168.88.2. Kalau sudah anda mampu mengakses mikrotik dengan Winbox, putty, telnet, atau webfig. Caranya silakan anda baca artikel ini 4 cara dalam mengakses Mikrotik. Namun aku sarankan anda menggunakan Winbox untuk mengakses Mikrotik RB750 nya semoga lebih mudah. Silakan anda Download Winbox Mikrotik disini.

Namun jikalau anda ingin mencoba mengakses Mikrotik RB750 nya menggunakan basis text, misal menggunakan ssh (putty) atau telnet anda mampu mempelajari perintah dasar yang sering digunakan di Mikrotik disini Kumpulan Perintah-perintah Dasar Mikrotik RouterOS.


Setting Mikrotik RB750 untuk Internet Speedy


Berikut ini ialah cara Setting Mikrotik RB750 dengan koneksi Internet Speedy. Disini dial ke Speedy nya pribadi dari Mikrotik, tidak menggunakan modem ADSL.
1. Silakan set Modem ADSL anda ke mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang.

2. Reset juga  Mikrotik RB750 nya bila masih gres atau menggunakan setting default bawaan Mikrotik. Caranya :
- Pada Winbox Pilih Menu System --> Reset Configuration --> Reset Configuration


- Reboot Mikrotik

3. Selanjutnya, kita mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.

4. Ganti nama Interface nya
Pada Winbox Pilih Menu Interface
Klik [+] klik 2x ether1 Name=Speedy
Klik [+] klik 2x ether2 Name=Lokal

5. Ganti IP Address Mikrotik
Pada Winbox Pilih Menu New Terminal, ketik :

/ip address
Copy-Paste isyarat berikut :
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy

6. Menambahkan PPP – PPPoE Client
Pada Winbox Pilih Menu PPP – klik [+] - PPPoE Client
Tab General Name=pppoe-speedy1 Interfaces=Speedy
Tab Dial Out Service=internet User= ****01***2**@telkom.net (Username Speedy Anda) Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan ‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua, OK.

7. Menambahkan DNS
Pada Winbox Pilih Menu IP --> DNS --> Setting
Bila DNS Server  sudah muncul, tinggal memberi checklist pada Pilih Menuan ‘Allow Remote Requests’, OK
Gunakan juga DNS Server tersebut untuk PC Billing & PC Client Anda
Untuk lebih jelasnya perihal DNS silakan baca artikel ini Cara Konfigurasi DNS Server Mikrotik.

8. Mengganti TCP/IP PC-BILLING / PC CLIENT
Setting terlebih dahulu PC/Komputer yang digunakan untuk proses instalasi mikrotik anda. Caranya :
Buka Control Panel – Network Connection – Local Area Connection – Klik kanan & Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Use the Following IP Address: IP Address = 192.168.0.2 Subnet Mask = 255.255.255.0 Gateway = 192.168.0.1
Use the Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNS Server yang ada pada setting DNS Tadi.
Setting Mangle TCP/UDP Port

9. Mengganti Time Zone pada NTP
Karena beberapa RouterBoard/Mikrotik tidak menggunakan Battere CMOS, semoga zona waktu RouterBoard/Mikrotik berjalan normal maka harus kita setting.
Pada Winbox Pilih Menu System --> NTP Client
Untuk lebih jelasnya silakan lihat disini Apa itu NTP? Setting NTP Client di Mikrotik.

10. Menambahkan konfigurasi Firewall NAT (Network Address Translation)
Pada Winbox Pilih Menu IP --> Firewall --> Tab NAT atau buka New Terminal dan ketik :
/ip firewall nat
add chain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1 action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
add chain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masquerade comment=” NAT from 192.168.0.2 output to Lokal”

Sampai disini Mikrotik RB750 anda seharusnya sudah mampu melaksanakan koneksi ke Internet, silahkan coba melaksanakan di Mikrotik nya dan coba browsing dari PC Client. Jika berhasil berarti Setingan sudah benar.

Oke, itulah tadi Setingan dasar Mikrotik RB750 untuk koneksi ke Speedy. Silakan dicoba dan semoga berhasil :)

Sumber https://mikrotikindo.blogspot.co.id

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel